Saltwaterfish.com › Forums › Saltwater Fish Forum › Reef Tanks › corals not growing, why?
New Posts  All Forums:Forum Nav:

corals not growing, why?

post #1 of 6
Thread Starter 
I have a 240 gallon mixed reef tank

msx 250 skimmer
4 175 watt halides with spider reflectors and 6 month old xm 15k bulbs
4 koralia #4's
200 lbs of liverock
40 gallon sump/refugium
200 lbs of live sand
hippo tang 5"
sailfin tang 6"
midas blenny
percula clowns (2)
dusky wrasse 4"
juve emp angel

I haven't had any growth in over a year except for my monti cap doubling in size. About a year ago, out of nowhere I noticed some Halemeda algae growth on a piece of liverock. The Halemeda is now the size of a volleyball in the center of the tank. I haven't noticed any Halemeda growth in the last few months, but my chaeto in my fuge continues to grow. Do you think it is possible that the algae is taking trace elements out of the water column and is stunting the growth of my corals? My xenia has slowly died off, my zoanthid colonies don't look the best (could be my emp angel), and my skimmer isn't producing like it should and did when I got it. Any suggestions would be helpful. My parameters are as follows:

Ammonia 0
nitrites 0
nitrates 20 ppm (had them at/near 5 but now can't seem to get them lower)
phosphates 0
alkalinity 5
calcium 480
post #2 of 6
Originally Posted by xeniaman View Post
I have a 240 gallon mixed reef tank

msx 250 skimmer
4 175 watt halides with spider reflectors and 6 month old xm 15k bulbs
4 koralia #4's
200 lbs of liverock
40 gallon sump/refugium
200 lbs of live sand
hippo tang 5"
sailfin tang 6"
midas blenny
percula clowns (2)
dusky wrasse 4"
juve emp angel

I haven't had any growth in over a year except for my monti cap doubling in size. About a year ago, out of nowhere I noticed some Halemeda algae growth on a piece of liverock. The Halemeda is now the size of a volleyball in the center of the tank. I haven't noticed any Halemeda growth in the last few months, but my chaeto in my fuge continues to grow. Do you think it is possible that the algae is taking trace elements out of the water column and is stunting the growth of my corals? My xenia has slowly died off, my zoanthid colonies don't look the best (could be my emp angel), and my skimmer isn't producing like it should and did when I got it. Any suggestions would be helpful. My parameters are as follows:

Ammonia 0
nitrites 0
nitrates 20 ppm (had them at/near 5 but now can't seem to get them lower)
phosphates 0
alkalinity 5
calcium 480
To me it looks like your Alkalinity is low and your trates are too high.
One reason why you may have high nitrates is not enough live rock/sand.
I was always told that you want 1-2 lbs of live rock per gallon min. And you should have atleast 1.5lbs of live sand per gallon if you want a deep sand bed.
Do you use any mechanical filtration? I use purigen and man dose it work!
You can try to do water changes to bring everything back in to line. Also do you feed your tank alot?
post #3 of 6
Like Fishhunter said, your alkalinity is too low. I had some Halimeda pop up in my 40g breeder. I let it grow because it looked good where it was. After a few months there must have been around 25 plants. It made my alkalinity drop and I could not keep my parameters where I wanted them even when dosing daily. I ripped all the Halimeda out and now all parameters, including alkalinity, are stable again.

With the Halimeda my alkalinity was constantly between 6 and 7 with daily dosing.

Without Halimeda my alkalinity is between 9 and 10 with weekly dosing

I vote ditch the Halimeda
post #4 of 6
Originally Posted by xeniaman View Post
I have a 240 gallon mixed reef tank

msx 250 skimmer
4 175 watt halides with spider reflectors and 6 month old xm 15k bulbs
4 koralia #4's
200 lbs of liverock
40 gallon sump/refugium
200 lbs of live sand
hippo tang 5"
sailfin tang 6"
midas blenny
percula clowns (2)
dusky wrasse 4"
juve emp angel

I haven't had any growth in over a year except for my monti cap doubling in size. About a year ago, out of nowhere I noticed some Halemeda algae growth on a piece of liverock. The Halemeda is now the size of a volleyball in the center of the tank. I haven't noticed any Halemeda growth in the last few months, but my chaeto in my fuge continues to grow. Do you think it is possible that the algae is taking trace elements out of the water column and is stunting the growth of my corals? My xenia has slowly died off, my zoanthid colonies don't look the best (could be my emp angel), and my skimmer isn't producing like it should and did when I got it. Any suggestions would be helpful. My parameters are as follows:

Ammonia 0
nitrites 0
nitrates 20 ppm (had them at/near 5 but now can't seem to get them lower)
phosphates 0
alkalinity 5
calcium 480


Just a thought...Do you run a skimmer 24/7? A skimmer takes everything out of the water..Including the food in the water column the corals feed on and need to grow. You may have enough light and a little food in the water when you feed the tank to keep them alive, but not enough to help them grow.
post #5 of 6
Thread Starter 
thanks for the replies, I ordered some seachem reef builder and will pull out the Halimeda to get my kh in line. I do a 40 gallon water change every other week, and run my skimmer 24/7. Halimeda looks great but may be my main problem with my alkalinity being low
post #6 of 6
The halimada is using up buffer and calcium so your corals are suffering. Not even close to enough light, Like 2 watts per gallon. You are not dosing buffer and calcium every day, Which is all that photosynthetic corals need to grow. Not running your skimmer all the time is a bad idea, Very bad idea with that high of nitrares. Your nitrates are that high cause you have so much sand and I am guessing you never gravel vac it. How thick is it? Are you adding calcium? I am guessing you are or are adding purple up. Cause if you add calcium it will lower your alk or vise versa. So you are adding to much calcium whether it is from purple up or what ever. And not even close to enough flow. And on the low side of live rock. So with all these things you IMO are lucky to keep corals alive let alone grow. The best thing you can do is get a two part like BIONIC and start dosing every day, Even if your levels are fine they are not going to use it if your not adding it. Even if you are adding alittle its better then nothing, This Light Flow and Live rock is all a tank needs. Well all the little things but you get the idea. And I am not sure what test you have but salifert is going to be the best test for DKH and calcium. The whole coral "food" thing is bogus. Corals do not need nutrients to grow.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Reef Tanks
Saltwaterfish.com › Forums › Saltwater Fish Forum › Reef Tanks › corals not growing, why?